The PaperCut and OneCard integration issue have been resolved, and printing services should now be restored.
Posted Jun 17, 2026 - 16:15 EDT
Update
The PaperCut and OneCard integration issue remains under investigation following the recent TouchNet release. A hot-fix is expected to be in Sheridan’s test environment this week, with a rollout to production targeted for early next week if validation is successful.
Posted Jun 17, 2026 - 11:25 EDT
Update
Please be advised that the Onecard Office has been monitoring an ongoing issue with vendor Touchnet — resulting in printing payments funded from a OneCard balance failing with error “Not Enough Available Credit” in Papercut.
Impact: The Touchnet issue is causing Papercut to be unable to connect to onecard and users will not be able to use or see their onecard balance via papercut until a solution is released. Users may see a “Not Enough Available Credit” error when trying to print.
Current status: The issue is still unresolved, and TouchNet is working on a fix. The problem is widespread and impacting multiple institutions, not just Sheridan. Any charges to student onecard accounts on Friday June 12th for jobs that failed to release have already been reversed to credit your onecard.
Workaround / mitigation: Advised work arounds from our vendors have been unsuccessful at this point in resolving the issue.
Next Steps: The Onecard Office will continue to monitor updates from Touchnet and will provide updates when they are made available. Please continue to monitor the posted updates on this page.
Posted Jun 15, 2026 - 15:03 EDT
Update
The support team within the OneCard Office has been working diligently over the weekend with multiple vendors that assist in delivering the print services to our Sheridan community. The current resolution of the known issue still lies with our Touchnet vendor, and we do not yet have an ETA of when a fix will be implemented. For those that have been impacted by this issue, we appreciate your patience, and we hope that our vendor will have a fix implemented soon.
Posted Jun 15, 2026 - 13:47 EDT
Monitoring
Dear Sheridan Community,
The Information Technology and OneCard teams are aware of an intermittent and ongoing issue with printing on campus that results in the error of "Not Enough Available Credit" when trying to print. Sheridan's technology partner Touchnet has informed the OneCard office and the Information Technology teams of the issue and are trying to resolve it. Both teams will continue to monitor the updates from Touchnet and will update the incident when more information is available.